通达信博傻指标公式

P2:=3;N:=3;
HH:=IF(C/REF(C,1)>1.098 AND L>REF(H,1),2*C-REF(C,1)-H,2*C-H-L);
V1:=BARSCOUNT(C);
V2:=2*REF(C,V1)-REF(H,V1)-REF(L,V1);
DK:=SUM(HH,0)+V2;
MDK10:=MA(DK,P2);
QR:=CLOSE/INDEXC*1000;
MQR2:=MA(QR,10);
XG1:=EVERY(MDK10>=REF(MDK10,1),N) AND EVERY(MQR2>=REF(MQR2,1),N);
AA:=MA(CLOSE,1)/MA(CLOSE,2)>1.02;
BB:=MA(CLOSE,1)>=HHV(MA(CLOSE,1),3);
CC:=MA(VOL,2)/MA(VOL,40)>3;
DD:=MA(VOL,2)/HHV(MA(VOL,2),30);
EE:=VOL>REF(VOL,1);
FF:=CLOSE>REF(CLOSE,1);
XG2:=AA AND BB AND CC AND DD AND EE AND FF;IF(REF(XG1 AND XG2,1)=1,2,0);
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,55);
LL:=MIN(MIN(MA10,MA30),MA60);
XG3:COUNT(MA30>REF(MA30,1),2)=2 AND MA60>REF(MA60,1) AND MA10=LL AND CROSS(C,MA10);
博傻买入:(XG1 AND XG2) OR (XG1 AND XG3) OR (XG2 AND XG3) {AND C<REF(C,1)};

通达信博傻指标公式