通达信多头排列选股指标公式

M5:=EMA(C,5);
M10:=EMA(C,10);
M20:=EMA(C,20);
M30:=EMA(C,30);
JDT:=C>M5 AND M5>M10 AND M10>M20 AND M20>M30;
JDT1:=C>REF(C,1) AND M5>REF(M5,1) AND M10>REF(M10,1) AND M20>REF(M20,1)
AND M30>=REF(M30,1);
VV:=C/O>1.01 AND V>REF(V,1)*1.3;
多头排列选股:=IF(JDT AND JDT1 AND VV,1,0);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MACD1:=CROSS(DIFF,DEA) AND COUNT(MACD>0,1)=1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
KDJ1:=CROSS(K,D) AND CROSS(J,D);
均线:=CROSS(MA(C,5),MA(C,10));
量线:=CROSS(MA(V,5),MA(V,10));

SCC:=MACD1 AND KDJ1 AND 均线 AND 量线;
SC1:=MACD1 AND KDJ1;
SC2:=均线 AND 量线;
SC3:=均线 AND MACD1;
SC4:=量线 AND KDJ1;
SC5:=均线 AND KDJ1;
SC6:=MACD1 AND 量线;
进出线:=SC1 OR SC2 OR SC3 OR SC4 OR SC5 OR SC6;
进出选股:多头排列选股 AND 进出线,COLORYELLOW;

通达信多头排列选股指标公式