通达信投机趋势指标公式

VAR1:=(3)*(SMA(((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55)))*(100),5,1),3,1));
趋线:EMA(VAR1,3),Linethick2,CoLor00FFFF;
VAR2:=((趋线-REF(趋线,1))/(REF(趋线,1)))*(100);

准备:IF((趋线<=13),20,0),Stick,Linethick3,CoLor0000FF;
买入:IF((趋线<=13) AND (VAR2>13),50,0),Stick,Linethick3,CoLorFF0000;
清仓:IF((趋线>=90) AND (VAR2<0),80,100),Linethick3,CoLor33BBBB;
0,Linethick2,CoLor999999;
100,Linethick2,CoLor999999;

通达信投机趋势指标公式