通达信量柱图指标公式

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+
(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;
主动买万:主动买盘/10000,COLORRED,NODRAW;
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
主动卖万:主动卖盘/10000,COLORGREEN,NODRAW;
换手:VOL/CAPITAL*100,POINTDOT;
五日换手:SUM(换手,5),COLORRED;
十日换手:SUM(换手,10),COLOR00FFFF;
十日均换手:MA(V/CAPITAL*100,10);

三十换手:SUM(VOL,30)/CAPITAL,LINETHICK0;
六十换手:SUM(VOL,60)/CAPITAL,LINETHICK0;
百日换手:SUM(VOL,100)/CAPITAL,LINETHICK0;
流通盘(亿):CAPITAL/1000000,POINTDOT,COLOR0000FF;
成交额(千万):AMOUNT/10000000,POINTDOT;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5),COLORFF09FF,LINETHICK1;
MAVOL2:MA(VOLUME,10),COLOR00FFFF,LINETHICK1;
MAVOL3:MA(VOLUME,20),COLOR00FF00,LINETHICK1;
V2:IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1),
NODRAW,COLORRED;
STICKLINE(V2>=1,0,VOL,2,0),COLORYELLOW;
M5:=HHV(V,5);
V3:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(M5,1)-1,VOL/REF(M5,1)-1);
STICKLINE(V2>=1 AND V3>=1,0,VOL/2,2,0),COLOR00CC00;
STICKLINE(V2<1 AND V3>=1,0,VOL,2,0),COLOR00CC00;

通达信量柱图指标公式