通达信四方能量指标公式

换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
大户能量:(大户-均量) ,COLOR00FFFF;

操盘:STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),0,大户能量,1,0),COLORRED;
减仓:STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),0,大户能量,1,0),COLORRED;
反弹:STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),0,大户能量,1,0),COLORGREEN;
寻底:STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),0,大户能量,1,0),COLORGREEN;
0,POINTDOT,COLORWHITE;
中户能量:(中户-均量) ,COLOR808000;
0,POINTDOT,COLORWHITE;
散户能量:(散户-均量) ,COLORGREEN;
0,POINTDOT,COLORWHITE;
主力能量:(主力-均量) ,COLORFFFFCC;
0,POINTDOT,COLORWHITE;

通达信四方能量指标公式

>